.
Anmeldung | Registrieren | Hilfe
in Suchen

XDesProc-Fehler

Letzter Beitrag 03. Aug 2016 14:52 von 5p1k3. 2 Antworten.
Seite 1 von 1 (3 Treffer)
Beiträge sortieren: Zurück Weiter
  • 03. Aug 2016 14:21

    • 5p1k3
    • Top 200 Mitwirkender
    • Registriert am 03. Aug 2016
    • Beiträge 8
    • Punkte 85

    XDesProc-Fehler

    Hallo,

    vielleicht kann mir auch noch bei einem anderen Problem geholfen werden.

    Ich bekomme in einem Projekt bereits beim Öffnen des XAML-Designers folgende Fehlermeldung:

    Fehler in XDesProc - In der Anwendungskonfigurationsdatei wurde keine Verbindungszeichenfolge mit dem Namen 'RelGAEntities' gefunden.

    In der app.config ist der genannte connectionstring aber sehr wohl vorhanden.

    Leider gibt Google dazu auch nicht viel her.

    Ich bin etwas ratlos, die Anwendung lässt sich ohne Fehler erstellen und ausführen, aber zur Entwicklungszeit ist dieser Fehler einfach nicht tot zu kriegen.

    Danke im Voraus.

    Gruß

    5p1k3

    • IP-Adresse ist Registriert
  • 03. Aug 2016 14:29 Antwort zu

    • Jan Welker
    • Top 10 Mitwirkender
      Männlich
    • Registriert am 13. Jan 2008
    • 90491
    • Beiträge 1.512
    • Punkte 20.650
    • Moderator

    XDesProc-Fehler

    Hallo,

    das Problem scheinen andere auch schon gehabt zu haben, schau zum Beispiel mal hier:

    http://www.mycsharp.de/wbb2/thread.php?postid=3759429#post3759429

    Jan
    • IP-Adresse ist Registriert
  • 03. Aug 2016 14:52 Antwort zu

    • 5p1k3
    • Top 200 Mitwirkender
    • Registriert am 03. Aug 2016
    • Beiträge 8
    • Punkte 85

    XDesProc-Fehler

    Hallo Jan,

    ja, da bin ich auch schon drüber gestolpert, aber geholfen hat es nicht.
    Für den XDesProc wird doch die app.config aus dem Projekt, also die die mir im VS zur Anzeige gebracht wird verwandt oder nicht?

    Und in eben dieser steht auch der korrekte Connectionstring.

    Gruß

    5p1k3
    • IP-Adresse ist Registriert
Seite 1 von 1 (3 Treffer)

Regeln | Impressum